杭電OJ1093

Problem Description
Your task is to calculate the sum of some integers.
 

Input
Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line. 
 

Output
For each group of input integers you should output their sum in one line, and with one line of output for each line in input. 
 

Sample Input
2 4 1 2 3 4 5 1 2 3 4 5
 

Sample Output
10 15
#include<iostream>
using namespace std;

int main()
{
	int a,l,m,sum=0;
	cin>>l;
	while(l--)
	{
		cin>>m;
		while(m--)
		{
			cin>>a;
			sum+=a;
		}
		cout<<sum<<endl;
		sum=0;
	}

	return 0;
 } 

發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章