運行vue run serve出現core-js相關錯誤

1. 安裝core-js

npm install core-js

or

npm install [email protected]

2. 在babel.config.json中引入

module.exports = {
  presets: ["@vue/cli-plugin-babel/preset"],
  // 引入這個  
  presets: [ [ "@vue/app", { useBuiltIns: "entry" } ] ]
};

  

發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章