OSPF點到多點(非廣播)配置

 

 

 

 

R1#sh run
Building configuration...

Current configuration : 973 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
clock timezone EST -5
no aaa new-model
ip subnet-zero
no ip domain lookup
!
ip audit po max-events 100
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Serial1/0
 ip address 14.1.1.1 255.255.255.0
 encapsulation frame-relay
 serial restart-delay 0
 no fair-queue
 frame-relay map ip 14.1.1.4 104
 no frame-relay inverse-arp
 frame-relay lmi-type ansi
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!        
router ospf 10
 router-id 1.1.1.1
 log-adjacency-changes
 network 1.1.1.0 0.0.0.255 area 0
 network 14.1.1.0 0.0.0.255 area 0
 neighbor 14.1.1.4
!
ip classless
no ip http server
no ip http secure-server
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
end

 

=================================================================

 

R2#sh run
Building configuration...

Current configuration : 1030 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
clock timezone EST -5
no aaa new-model
ip subnet-zero
no ip routing
no ip domain lookup
!
ip audit po max-events 100
frame-relay switching
!
!
interface Ethernet0/0
 no ip address
 no ip route-cache
 shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 no ip route-cache
 serial restart-delay 0
 no fair-queue
 no frame-relay inverse-arp
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 401 interface Serial2/0 104
!
interface Serial2/0
 no ip address
 encapsulation frame-relay
 no ip route-cache
 serial restart-delay 0
 no frame-relay inverse-arp
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 104 interface Serial1/0 401
!
ip classless
no ip http server
no ip http secure-server
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
end

 

=================================================================

 

R3#sh run
Building configuration...

Current configuration : 824 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
clock timezone EST -5
no aaa new-model
ip subnet-zero
no ip domain lookup
!
ip audit po max-events 100
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.0
!
interface Ethernet0/0
 ip address 34.1.1.3 255.255.255.0
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/0
 no ip address
 shutdown
 serial restart-delay 0
!
router ospf 10
 router-id 3.3.3.3
 log-adjacency-changes
 network 3.3.3.0 0.0.0.255 area 0
 network 34.1.1.0 0.0.0.255 area 0
!
ip classless
no ip http server
no ip http secure-server
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
end

 

=================================================================

 

R4#sh run
Building configuration...

Current configuration : 1048 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
clock timezone EST -5
no aaa new-model
ip subnet-zero
no ip domain lookup
!
ip audit po max-events 100
!
!
interface Loopback0
 ip address 4.4.4.4 255.255.255.0
!
interface Ethernet0/0
 ip address 34.1.1.4 255.255.255.0
!
interface Serial1/0
 ip address 45.1.1.4 255.255.255.0
 serial restart-delay 0
!
interface Serial2/0
 ip address 14.1.1.4 255.255.255.0
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay map ip 14.1.1.1 401
 no frame-relay inverse-arp
 frame-relay lmi-type ansi
!
router ospf 10
 router-id 4.4.4.4
 log-adjacency-changes
 network 4.4.4.0 0.0.0.255 area 0
 network 14.1.1.0 0.0.0.255 area 0
 network 34.1.1.0 0.0.0.255 area 0
 network 45.1.1.0 0.0.0.255 area 0
 neighbor 14.1.1.1
!
ip classless
no ip http server
no ip http secure-server
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
end
 

=================================================================

 

R5#sh run
Building configuration...

Current configuration : 824 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
!
clock timezone EST -5
no aaa new-model
ip subnet-zero
no ip domain lookup
!
ip audit po max-events 100
!
!
interface Loopback0
 ip address 5.5.5.5 255.255.255.0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/0
 ip address 45.1.1.5 255.255.255.0
 serial restart-delay 0
!
router ospf 10
 router-id 5.5.5.5
 log-adjacency-changes
 network 5.5.5.0 0.0.0.255 area 0
 network 45.1.1.0 0.0.0.255 area 0
!
ip classless
no ip http server
no ip http secure-server
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
end

發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章