杭電(1000 A + B Problem)

杭電(1000)

A + B Problem

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others) Total Submission(s): 914585 Accepted Submission(s): 273769

Problem Description
Calculate A + B.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, output A + B in one line.

Sample Input
1 1

Sample Output
2

Java

import java.util.Scanner;

public class Main
{
    public static void main (String[] args)
  {
    Scanner reader=new Scanner(System.in);
    while(reader.hasNextInt())
    {
        int a=reader.nextInt();
        int b=reader.nextInt();
        System.out.println(a+b);
    }
  } }

C

#include<stdio.h>
int main()
{
int a,b;
while((scanf("%d %d",&a,&b))!=EOF)
{
	printf("%d\n",a+b);
}
return 0;

}

C++

#include<iostream>
using namespace std;
int main()
{
 int a,b;
 while(cin >>a >> b)
{
 cout << a+b << endl;
 
}
return 0;
}
發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章