【ZOJ】0001.A + B Problem(Java 題解)

一、題目

原題鏈接:https://zoj.pintia.cn/problem-sets/91827364500/problems/91827364500


Calculate a + b

Input

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

Sample Input

1 5

Sample Output

6

Hint

Use + operator

Sample Program Here
```in 1 5``` ```out 6```

二、AC代碼

import java.util.Scanner;

/**
 * @author ChangSheng
 * @date 2020-03-28
 */
public class P0001_AC_A_B_Problem {
    public static void main(String[] args) {
        Scanner s = new Scanner(System.in);
        while (s.hasNextLong()) {
            long a = s.nextLong();
            long b = s.nextLong();
            System.out.println(a + b);
        }
    }
}
發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章