TCP 負載均衡

 

r1 配置

router>en
router#conf t
router(config)#host r1
r1(config)#no ip domain-lookup
r1(config)#ena sec 123
r1(config)#ban mot #Welcome to r1#
r1(config)#line vty 0 4
r1(config-line)#no login
r1(config-line)#int f 0/0
r1(config-if)#des gateway for outside
r1(config-if)#ip add 172.16.1.254 255.255.255.0
r1(config-if)#no shut
r1(config-if)#ip nat outside
r1(config-if)#int f 1/0
r1(config-if)#des gateway for inside
r1(config-if)#ip add 10.0.0.254 255.255.255.0
r1(config-if)#no shut
r1(config-if)#ip nat inside
r1(config-if)#exit
r1(config)#access-list 1 permit host 10.0.0.127
r1(config)#ip nat pool cisco 10.0.0.1 10.0.0.3 prefix-length 24 type rotary
r1(config)#ip nat inside destination list 1 pool cisco
r1(config)#end
r1#

Welcome to r1
r1>en
Password:
r1#show run
Building configuration...

Current configuration : 882 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$.dx2$GtzNal2B/3FNl1n/XJeWW.
!
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description gateway for outside
ip address 172.16.1.254 255.255.255.0
ip nat outside
duplex half
!
interface FastEthernet1/0
description gateway for outside
ip address 10.0.0.254 255.255.255.0
ip nat inside
duplex half
!
ip nat pool cisco 10.0.0.1 10.0.0.3 prefix-length 24 type rotary
ip nat inside destination list 1 pool cisco
ip classless
no ip http server
!
!
access-list 1 permit 10.0.0.127
!
!
!
!
!
!
!
gatekeeper
shutdown
!
banner motd ^CWelcome to r1^C
!
line con 0
stopbits 1
line aux 0
line vty 0 4
no login
!
!
end

r1#

發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章