PPPoE Use Router Ethernet Port work with DSL Modem

Above 12.2.xT version IOS.
  
  Sample Configuration:
  version 12.2
  service timestamps debug uptime
  service timestamps log uptime
  no service password-encryption
  !
  hostname abc
  !
  boot system flash c3620-ik8o3s-mz.122-8.T1.bin
  logging buffered 10240 debugging
  enable password cisco
  !
  ip subnet-zero
  !
  !
  !
  ip audit notify log
  ip audit po max-events 100
  vpdn enable
  !
  vpdn-group pppoe
   request-dialin
  protocol pppoe
  !
  interface FastEthernet1/0
   ip address 10.1.1.1 255.255.255.0
   ip nat inside
   duplex auto
   speed auto
  !
  interface FastEthernet1/1
   no ip address
   duplex auto
   speed auto
   pppoe enable
   pppoe-client dial-pool-number 1
  !
  interface Dialer1
   ip address negotiated
   ip mtu 1492
   ip nat outside
   encapsulation ppp
   dialer pool 1
   dialer-group 1
   ppp authentication chap callin
   ppp chap hostname ***username***
   ppp chap password ***password***
  !
  
  ip nat inside source list 1 interface Dialer1 overload
  ip classless
  ip route 0.0.0.0 0.0.0.0 Dialer1
  no ip http server
  !
  !
  access-list 1 permit any
  dialer-list 1 protocol ip permit
發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章