HDU 1094

A+B for Input-Output Practice (VI)

 

Problem Description

Your task is to calculate the sum of some integers.

 

 

Input

Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.

 

 

Output

For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.

 

 

Sample Input


 

4 1 2 3 4

5 1 2 3 4 5

 

 

Sample Output


 

10

15

 

 

Author

lcy

#include<bits/stdc++.h>
using namespace std;
int main(){
    int n;
    while(cin>>n){
        int i;
        long long s=0;
        for(i=0;i<n;++i){
            int a;
            cin>>a;
            s+=a;
        }
        cout<<s<<endl;
    }
    return 0;
}

 

發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章