HDU 1095 A+B for Input-Output Practice (VII)

A+B for Input-Output Practice (VII) 

 

Problem Description

Your task is to Calculate a + b.

 

 

Input

The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line.

 

 

Output

For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line.

 

 

Sample Input

1 5
10 20

 

 

Sample Output

6
30

 

 

Author

lcy

#include<bits/stdc++.h>
using namespace std;
int main(){
    int n,m;
    while(cin>>n>>m){
        cout<<n+m<<endl;
        cout<<endl;
    }
    return 0;
}

 

發表評論
所有評論
還沒有人評論,想成為第一個評論的人麼? 請在上方評論欄輸入並且點擊發布.
相關文章